mcp-posture
SourceSecurity posture scanner for remote MCP servers: OAuth (RFC 9728, RFC 8414, PKCE, RFC 8707, CIMD), transport and tool poisoning checks, with SARIF for CI.
Security posture scanner for remote MCP servers: OAuth (RFC 9728, RFC 8414, PKCE, RFC 8707, CIMD), transport and tool poisoning checks, with SARIF for CI.